Forum Upgrade: Troubleshooting

1356

Comments

  • I am also enjoying being taken directly to the last post read instead of having to go to the end and counting backwards. Going directly to the last post read was the way it used to be at first, then we had this other system where it wouldn't go to the last post read. Mind you, this is using Firefox. I'll check for extensions now. Good thing I kept a written set of directions on how to access that info.
  • I have to sign out of Firefox and load Chrome first. Sigh.
  • It seems I do have extensions. They are Google Docs, Google Docs Offline, Google Sheets, and Google Slides, plus Norton Identity Safe ("allowed in Incognito") and Norton Security Toolbar. They were all enabled, but I dis-enabled the Google extensions because I cannot imagine ever needing them. I still have the two Nortons enabled. I am posting this on Chrome because the Posting Box is high enough. I checked other pages and seem to still have the problem, but this box seems to be dropping lower than it has done in the past. Will do some more looking around and see what's up.
  • ZenyenZenyen Member
    Hmmm ...

    Norton is the package I use. I'll check when I get home and see if I have those extensions as well.
  • Still have the problem. Went to a discussion but couldn't read the new post because I had only half the page. It's in the Mea Ola Discussion and cuts the picture of Jiffy off. So strange. Nothing below that partial picture appears. The copyright does appear, but the page number (6) is in a turquoise box at the bottom right side of the page, under all the blank space. Maybe that's what Zenyen is getting in her "little square of turquoise." However, I don't get a turquoise 3 or anything at the bottom of this page. Weird. I'm still in Chrome.
  • Just an FYI, Norton is pretty terrible as anti-virus software. You can get much better, free coverage with AVG or Avast.
  • ZenyenZenyen Member
    @VA_in_CA

    That's the issue!

    I had both Norton Identity Safe and Norton Security Toolbar enabled as extensions on Chrome. I disabled them and now the Forum works normally.

    @kylea

    FYI!





  • Paniolo_GalPaniolo_Gal Member
    edited June 2016
    Oh so glad @Zenyen is now able to access the forum without issues. I hope @VA_in_CA is available to follow what Zenyen did to get her Chrome to function normally when accessing the forum too! Wow! What a Chrome mystery this has been!
  • I find that i can switch keyboards between a google and an android keyboard. However, that annoying bar is still at the top and does hot appear in any other programs,vdovfar.
  • I don't use Norton as my security protection (I forgot the correct term--it's too hot to think today) I have Caspersky, but I still have the free Norton Identity safe because I keep all my passwords in there because there are just too many to keep track of, never mind remember. I got rid of the other Norton stuff because it caused major problems. Every time it upgraded, my computer would freeze or crash. It was a pain. I like the Norton identity safe because it must be accessed separately, so it's less easy to hack. The Google Chrome will keep track of passwords, too, but it's right there for anyone who gets on my computer to access. Is the Norton identity safe the sort of thing that can be enabled easily once dis-enabled? I never had any problems with it on the old version of the Forum. Zenyen, did you have identity safe? Was that the one you found to cause the problem? I also have Norton Security toolbar. I don't know what that is for? It is also enabled. I would get my computer guy to come take a look, but I have NO MONEY. I have to buy gasoline because the nearest grocery store is 3 miles away--one way. Too far for a 77-year-old to walk when the temp is 110 degrees. The cheapest gasoline here is 2.69 a gallon. So can the Norton things be enabled and dis-enabled frequently, at will, and as needed?
  • I think disabling the Norton toolbar might help.
  • I'll give it a try next time I go on Chrome. I'm on Firefox now.

    Yeay. It's cooling off at about a quarter to 6. It's down all the way to 100 degrees. hahaha. Seriously, this was the hottest day we've had since I moved to Cherry Valley, 16 and a half years ago. Wow. Was 110 on my back porch. And this is only the 1st day of summer. What makes it hardest is that about 4 days ago it was so cold at night that I had to close all the windows and doors. It was in the 50s. During the day it was the low 70s. Very disconcerting.
  • Paniolo_GalPaniolo_Gal Member
    edited June 2016
    @VA_in_CA...❤
    I think what zenyen & louiscastello are trying to say is to disable the Norton extensions from Chrome. Not your current anti-virus software (Kapersky) for your computer.

    As mentioned by @Zenyen open your Chrome browser
    1. Look for the on the upper right and click that icon
    2. In the drop down list, look for Settings and click on it to open another window
    3. Then click on Extensions
    4. Then disable both your Nortons you mentioned you had.

    Zenyen said by turning the Norton off, it solved the same problem you are having right now.

    btw...I LOVE this automatic numbering option we now have in this upgrade...makes typing a list so much easier!
    Thanks Kylea! ❤
  • Yeah, but then I would have to enter my passwords everytime I wanted to go somewhere they were required. It's the pits. Sigh. I'm on Firefox now, so no need to disable the Identity Safe feature now. I'll check to try disable them when next I get on Chrome to see if the problem goes away. But I hope I can enable the identity safe again once I take if down.
  • Paniolo_GalPaniolo_Gal Member
    edited June 2016
    VA_in_CA said:

    Yeah, but then I would have to enter my passwords everytime I wanted to go somewhere they were required. It's the pits. Sigh. I'm on Firefox now, so no need to disable the Identity Safe feature now. I'll check to try disable them when next I get on Chrome to see if the problem goes away. But I hope I can enable the identity safe again once I take if down.

    It wouldn't harm trying to disable the Nortons...try a test by turning both Nortons off and see if you have to enter your passwords elsewhere. If you find an issue with password, then you can always enable/disable one Norton at a time and see which one works for your password issue. Can't find out until you jump in the water. ❤

    Maybe @kylea can give you better instructions/solutions now that we at least know the cause of this Chrome glitch and you just now expressed your "fear" of having to re-enter your passwords on other sites.
  • ZenyenZenyen Member
    @VA_in_CA

    I just did a test, re-enabling Identity Safe. Everything worked as it should. So that suggests to me that the tool bar extension is the culprit, which makes sense given it's position on the browser page.

    Try disabling the Norton Security Toolbar, leave Norton Identity Safe enabled and see what happens for you.
  • kyleakylea Administrator
    You figured it out! It definitely sounds like Norton Security Toolbar is the culprit; the extension that caused the problem for me is also a toolbar for Chrome.
  • Okay, I'm back on Chrome and I disabled the Norton toolbar and voila, I have the full page. However, I also have a notice from Norton that says, "Your Chrome browser is not protected!" and "The Norton Chrome extensions are not enabled. Install these extensions to protect your device and your identity when you surf with Chrome." and there is a box to click marked "Install Now." So now what? I only disabled the Toolbar. I'm going to see what happens to this page when I re-enable the toolbar.
  • Okay. I put the extension for the Toolbar back in, and I took both extensions for Norton out of the in incognito mode. And the page is still here, as you can see. I'll try going to another page.
  • I did that and the pages were incomplete again and I couldn't get the posting box for this page, so I dis-enabled the Toolbar again. I think I'll give my computer guy a call and see if having the Toolbar not enabled is a problem.
  • I would call him too, but in my experience, you don't need the Norton toolbar to be protected.
  • Paniolo_GalPaniolo_Gal Member
    edited June 2016
    @VA_in_CA ...Usually your anti-virus, Kapersky should also protect you from web searching issues. But leave it to @kylea to verify this or check with your IT guy if you feel hesitant.

    I'm going to be frank and honest so please don't take it the wrong way...everyone here is trying to help you. From what you have been describing ever since the Forum update about issues with FireFox and Chrome, and how frustrating & confusing switching between Chrome and FireFox has been, etc...Your web searching life would so much easier If you bite the bullet and just turn off the "culprit" Norton toolbar and leave Norton Identity Safe enabled as @zenyen said. She already tried and tested which Norton caused the forum issue and let your computer anti-virus handle the rest.
  • Since I really have nothing to add to the conversation I probably should not waste your time with commenting, but I just wanted to say I think it is so admirable that Kyle and all the rest of you are working together to get the upgrade created problems solved. It is wonderful to see the Zenyatta community pulling together and reaffirms my gratitude for Team Z providing this site for us with such wonderful members as Kylea! Thanks!
  • Thanks, friends. I did check with my computer guy and he said the notice that my Norton Identity Safe was unprotected was just an advertisement from Symantec who are always out to sell more stuff. He said it wasn't necessary to have the Toolbar, so problem solved. Yay.

    Speaking of hype, I went out to look at the moon last night--the full moon on the summer solstice that happens every 70 years. It looked like every other moon sighting. Hahahaha
  • Yay, VA, I'm so happy it's working now!
Sign In or Register to comment.