Having a Problem

KetaKeta Member
edited July 2012 in Tech Support & Tutorials
Kylea,
Once again, I am having a problem posting on the Blog-specifically the Ask The Experts #5
This problem with the Blog has happened before.
I was able to successfully post in the Forum under Hootie the Pony Horse RIP
Any idea on why this is happening? Any solution?
Keta

Comments

  • KetaKeta Member
    edited July 2012
    Kylea,
    Now the problem is getting interesting.
    I went to the Blog just now trying again to post the Hootie comment
    What I got was an error message saying that I had already posted it.
    "Duplicate Comment. You've already said that."
    However, it does not appear on the Blog (Ask the Experts #5)
    FYI-I did a Find search for Keta on that page. There are none.
    Did that just in case it had gotten misplaced by the computer sort system.
    Keta
  • Keta I occasionally see this on other blogs. What I do is turn off the computer, restart nd then go back and revisit the blog. And oh yes, I've seen some posts disappear into cyberspace!
  • kyleakylea Administrator
    Keta, have you tried restarting your browser or computer as Margaret suggests? If you're still having trouble I can look into it tonight.
  • KetaKeta Member
    Kylea,
    Yes, did the restart & still got the Duplicate error message
    There's a gremlin loose
    Keta
  • kyleakylea Administrator
  • KetaKeta Member
    Kylea,
    No that was not it. Never got posted in Blog

    I was trying to post info which does appear in the Forum
    It is in Hootie the Pony Horse RIP
    Keta July 23 Posts: 565
    This is the info I was trying to post on the Blog.
    Hope this helps
    Keta
  • KetaKeta Member
    Kylea,
    The News Blog post on Hootie that I was trying to do is now OLD news.
    So, do not want to post it to the Blog.
    However, I do want to know what happened, especially since this is not the first time.
    So, please let me know the results of your analysis.
    Really want to know so I can avoid it in future.
    Thanks, Keta
  • kyleakylea Administrator
    Keta, I found your comments (five duplicates) in our spam folder. Most likely they were marked as spam because the comment contained a link and excessive punctuation/special characters (.............).

    If this happens in the future, try editing your comment to remove anything other than standard text. Links are ok (up to four), but they trigger the spam filter when combined with other things.

    Hope that makes sense!
  • KetaKeta Member
    Kylea,
    Thanks. Now I know!
    Keta
  • Dear kylea,
    My friend Barbara Wood was formulating an entry in the little box where one can submit an entry in the Team Z contest to win a pair of Breeders' Cup tickets. She was in the process of editing her entry when it "went," submitted I suppose in that unfinished form. She wonders if that happened because she had exceeded 100 words. She also wonders if there is any way she could get that entry back for further refinement. I suppose we are only supposed to enter one submission. Do you know if Team Z will "judge" the entries and award the tickeys on a "merit" basis, or if the selection will be random? Thank you ever so much for your attention and help. We are all so thankful to everyone for this website. Yours, Trina Nagele
Sign In or Register to comment.