Slow loading time?

kyleakylea Administrator
edited April 2013 in Tech Support & Tutorials
This discussion was created from comments split from: New Features!.
«1

Comments

  • Thank you for all the changes. I have a question though. For the past week - off and on - the website has been very slow. Is this due to the maintenance and will this improve at all?
  • kyleakylea Administrator
    Hi All,

    I thought it would be a good idea to create a separate discussion for this topic. Has anyone else noticed that the forum has been slow recently. How often?

    Feedback from you guys will help us resolve any problems.

    Thanks!
  • I have, when I click on a topic..... It really takes awhile to load. However, it doesn't take awhile when I click on.... Say, the "career" section of this website.
  • kyleakylea Administrator
    Is this always the case? That was happening to me the other night, but right now loading time for forum pages is very fast...
  • Is this always the case? That was happening to me the other night, but right now loading time for forum pages is very fast...
    It's been like this for me, for about a week.
  • Yeah for the past week, loading time for the forum has been pretty long... :-/
  • Yes, about a week or maybe more for me too. Very slow today. Happens when signing on, and everytime I click on Discussions. Sometimes so slow, that I give up and decide to wait until later. The wait doesn't seem to help.
  • Right after posting the above, I clicked on Discussions, and now it's going fast again. Weird. Glad to know it isn't my computer.
  • I'm having another problem which I first encountered last night and just had it again. When I go on the Blog, I can't scroll up. The comments or the pictures just jam into each other and I can't go back at all. I can only go down and have to reload the Blog to get the pictures again, but I can still only scroll down. Very annoying. Hope you can figure it out. Thanks for trying. We are so spoiled by the usually great working of this site.
  • kyleakylea Administrator
    @VA_in_CA are you using a computer, iPad, or another device? Which browser are you using?

    I haven't been able to recreate this issue with the blog, so any further info you can give me would be helpful.

    There is a known issue with the BIO section of the site, but only in Firefox. I'll be working on that tonight.
  • I also have had slow loading time but it has gotten a lot better in the past few days. I haven't had any problems on the blog side.
  • Hi kylea, I recently (last night) installed a new toolbar "powered by Google" because it had a spell check feature (not available on the Forum). But now I want to get rid of it because the spell check feature is hard to figure and didn't work like the Microsoft Word feature. I think it accesses the Internet by Firefox and Internet Explorer. It may be that Firefox is the default access and so that could be the issue with my Blog problem. Just now I specifically launched Internet Explorer and the Blog is working okay. Do you know how to uninstall stuff? Oh, I'm using a full-sized computer, HP Pavilion with Vista.
  • The Google toolbar is under my aol toolbar, but it has become the default toolbar and I have to request aol, which a tech geek made my default toolbar in a house call several months ago. Very annoying. I should know better than to download stuff on my own. I live in a senior community, so no teen-aged technocrats living in the neighborhood to go to for free assistance.
  • Getting cut off and can't post in Kentucky Derby discussion, how do I fix this?
  • kyleakylea Administrator
    @rachel I removed a long link. Is it fixed?
  • No it's still cut off :(
  • kyleakylea Administrator
    Have you tried restarting your browser or logging out and logging back in? The Kentucky Derby discussion appears to be ok on my computer and iPad.
  • She is on her phone, so it may not be the same.
  • Yea lol idk ill check to see if its back to normal
  • AshtonAshton Member
    It seems okay to me today.
  • slewpyslewpy Member
    Hi kylea, I recently (last night) installed a new toolbar "powered by Google" because it had a spell check feature (not available on the Forum). But now I want to get rid of it because the spell check feature is hard to figure and didn't work like the Microsoft Word feature. I think it accesses the Internet by Firefox and Internet Explorer. It may be that Firefox is the default access and so that could be the issue with my Blog problem. Just now I specifically launched Internet Explorer and the Blog is working okay. Do you know how to uninstall stuff? Oh, I'm using a full-sized computer, HP Pavilion with Vista.
    I'm a senior techie, LOL. There are 2 things you can do if you are using Windows. Go to control panel - programs and features - and uninstall the google toolbar from there. Also, in firefox - go to tools - addons - and either disable or uninstall the plugin from firefox. You'll find it either under "extensions" or under "plugins". Hope this helps. Any time.
  • slewpyslewpy Member
    As far as the "slowness", thankfully, the site seems almost back to normal.
  • L_Q_Q_KL_Q_Q_K Member
    edited May 2013
    The Google toolbar is under my aol toolbar, but it has become the default toolbar and I have to request aol, which a tech geek made my default toolbar in a house call several months ago. Very annoying. I should know better than to download stuff on my own. I liI'm ve in a senior community, so no teen-aged technocrats living in the neighborhood to go to for free assistance.
    There is a fantastic website that you can just rattle (pun intented...wink....wink) around its vast halls looking for information. You can "lurk" or you can join. That website is Broadband Reports. Its website address is: http://www.dslreports.com/

    I'm a semi-retired member of that website under a different name. I wandered its halls for a few years and finally in 2004 I became a participating member. Late in 2009, other online pursuits tickled my fancy and I somewhat moved on.

    It's a great website for those that are technologically-challenged. :)



  • L_Q_Q_KL_Q_Q_K Member
    Their forums are here:

    http://www.dslreports.com/forums/all

    A smattering of some of their more popular forums are below:

    Security forum: http://www.dslreports.com/forum/security
    Microsoft forum: http://www.dslreports.com/forum/microsoft
    Mozilla (Firefox) forum: http://www.dslreports.com/forum/mozilla


  • Thanks Hockey_Buff and slewpy. I'll try out some of your suggestions when I get back to normal after having had to evacuate due to the first wild fire of the year.
Sign In or Register to comment.